View Hudson Mobile Messenger Menu Item is missing
Category:HWeb Mobile Devices - BlackBerry Configuration & Use
Hudson Mobile Messenger Menu Item is Missing
Symptom:
When
clicking on an email message the Hudson Mobile Messenger menu item does not
appear.
When
holding the alt key and hitting the escape key, the Mobile Messenger app was
not being shown in the list.
Detailed
Description:
Using the
blackberry api it is possible to add menu items to various blackberry
applications that come installed by default on your blackberry. When adding a menu item to the email
application, this caused an irrecoverable error and the application could not
continue. Due to this, no error message
could be thrown to the user and no log message could be given.
Cause:
Part of the
requirements for the Hudson Mobile Messenger app to run are the following
blackberry apps installed on your device: Blackberry
AddressBook, Browser, Calendar, Memo, Phone, and task applications.
Solution:
The
solution is to make sure that the required applications are on the device. One means to do this is to go to http://na.blackberry.com/eng/support/downloads/download_sites.jsp
and select the proper location and service provider. Then follow on screen prompts to download the
software for your phone. Once the
software is downloaded, run the installer, follow any on screen prompts (these
may vary from installer to installer so a guide is not possible within the
scope of this document). With that
installed connect the blackberry to the computer using the USB cable, run the
Desktop Manager and double click the Application Loader. A dialog should pop up and the Desktop
Manager should scan your device. Once it
is done scanning your device make sure that there is a checkmark near
Blackberry AddressBook, Browser, Calendar, Memo, Phone, and task applications. From there hit next and follow the on screen
instructions. You should now have the
necessary applications for the Hudson Mobile Messenger menu item to appear.
